• caglararli@hotmail.com
  • 05386281520

CVE-2023-52136 | Smash Balloon Custom Twitter Feeds Plugin up to 2.1.2 on WordPress cross-site request forgery

Çağlar Arlı      -    19 Views

CVE-2023-52136 | Smash Balloon Custom Twitter Feeds Plugin up to 2.1.2 on WordPress cross-site request forgery

A vulnerability, which was classified as problematic, was found in Smash Balloon Custom Twitter Feeds Plugin up to 2.1.2 on WordPress. Affected is an unknown function. The manipulation leads to cross-site request forgery. This vulnerability is traded as CVE-2023-52136. It is possible to launch the attack remotely. There is no exploit available.