• caglararli@hotmail.com
  • 05386281520

CVE-2023-6270 | Linux Kernel ATA over Ethernet Driver aoecmd_cfg_pkts use after free

Çağlar Arlı      -    91 Views

CVE-2023-6270 | Linux Kernel ATA over Ethernet Driver aoecmd_cfg_pkts use after free

A vulnerability classified as critical was found in Linux Kernel. This vulnerability affects the function aoecmd_cfg_pkts of the component ATA over Ethernet Driver. The manipulation leads to use after free. This vulnerability was named CVE-2023-6270. An attack has to be approached locally. There is no exploit available.