• caglararli@hotmail.com
  • 05386281520

CVE-2024-21629 | rust-ethereum EVM up to 0.41.0 record_external_operation unknown vulnerability (GHSA-27wg-99g8-2v4v)

Çağlar Arlı      -    24 Views

CVE-2024-21629 | rust-ethereum EVM up to 0.41.0 record_external_operation unknown vulnerability (GHSA-27wg-99g8-2v4v)

A vulnerability has been found in rust-ethereum EVM up to 0.41.0 and classified as problematic. This vulnerability affects the function record_external_operation. The manipulation leads to improper check or handling of exceptional conditions. This vulnerability was named CVE-2024-21629. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.