• caglararli@hotmail.com
  • 05386281520

CVE-2023-46929 | GPAC GPAC 2.3-DEV-rev605-gfc9e29089-master MP4Box av_parsers.c gf_avc_change_vui denial of service (Issue 2662)

Çağlar Arlı      -    29 Views

CVE-2023-46929 | GPAC GPAC 2.3-DEV-rev605-gfc9e29089-master MP4Box av_parsers.c gf_avc_change_vui denial of service (Issue 2662)

A vulnerability, which was classified as problematic, was found in GPAC GPAC 2.3-DEV-rev605-gfc9e29089-master. This affects the function gf_avc_change_vui of the file /afltest/gpac/src/media_tools/av_parsers.c of the component MP4Box. The manipulation leads to denial of service. This vulnerability is uniquely identified as CVE-2023-46929. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to apply a patch to fix this issue.