• caglararli@hotmail.com
  • 05386281520

CVE-2023-33113 | Qualcomm 4 Gen 1 Mobile Platform Resource Manager memory corruption

Çağlar Arlı      -    18 Views

CVE-2023-33113 | Qualcomm 4 Gen 1 Mobile Platform Resource Manager memory corruption

A vulnerability has been found in Qualcomm 4 Gen 1 Mobile Platform, 4 Gen 2 Mobile Platform, 7c+ Gen 3 Compute, 8 Gen 1 Mobile Platform, 8 Gen 2 Mobile Platform, 8+ Gen 1 Mobile Platform, 8+ Gen 2 Mobile Platform, 480 5G Mobile Platform, 480+ 5G Mobile Platform SM4350-AC, 680 4G Mobile Platform, 685 4G Mobile Platform SM6225-AD, 695 5G Mobile Platform, 778G+ 5G Mobile Platform SM7325-AE, 778G 5G Mobile Platform, 780G 5G Mobile Platform, 782G Mobile Platform SM7325-AF, 820 Automotive Platform, 888 5G Mobile Platform, 888+ 5G Mobile Platform SM8350-AC, AR2 Gen 1 Platform, AR8035, Auto 5G Modem-RF, CSRA6620, CSRA6640, FastConnect 6200, FastConnect 6700, FastConnect 6900, FastConnect 7800, Flight RB5 5G Platform, MDM9650, QAM8255P, QAM8295P, QAM8650P, QAM8775P, QCA6174A, QCA6391, QCA6554A, QCA6564AU, QCA6574, QCA6574A, QCA6574AU, QCA6584AU, QCA6595, QCA6595AU, QCA6696, QCA6698AQ, QCA6797AQ, QCA8081, QCA8337, QCA9377, QCM4325, QCM4490, QCM6490, QCM8550, QCN6024, QCN9011, QCN9012, QCN9024, QCS410, QCS610, QCS4490, QCS6490, QCS7230, QCS8250, QCS8550, QDU1000, QDU1010, QDU1110, QDU1210, QDX1010, QDX1011, QRB5165M, QRB5165N, QRU1032, QRU1052, QRU1062, Qualcomm Video Collaboration VC1 Platform, Qualcomm Video Collaboration VC3 Platform, Qualcomm Video Collaboration VC5 Platform, Robotics RB5 Platform, SA4150P, SA4155P, SA6145P, SA6150P, SA6155P, SA8145P, SA8150P, SA8155P, SA8195P, SA8255P, SA8295P, SD 8 Gen1 5G, SD888, SG8275P, SM7315, SM7325P, SM8550P, Smart Audio 400 Platform, SSG2115P and SSG2125P and classified as critical. Affected by this vulnerability is an unknown functionality of the component Resource Manager. The manipulation leads to memory corruption. This vulnerability is known as CVE-2023-33113. The attack needs to be approached locally. There is no exploit available. It is recommended to upgrade the affected component.