• caglararli@hotmail.com
  • 05386281520

CVE-2023-23427 | Honor Magic OS prior 7.1.0.74 privileges management

Çağlar Arlı      -    19 Views

CVE-2023-23427 | Honor Magic OS prior 7.1.0.74 privileges management

A vulnerability was found in Honor Magic OS. It has been classified as problematic. This affects an unknown part. The manipulation leads to improper privilege management. This vulnerability is uniquely identified as CVE-2023-23427. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.