• caglararli@hotmail.com
  • 05386281520

CVE-2023-51079 | mvel 2.5.0 ParseTools.subCompileExpression denial of service (Issue 348)

Çağlar Arlı      -    28 Views

CVE-2023-51079 | mvel 2.5.0 ParseTools.subCompileExpression denial of service (Issue 348)

A vulnerability classified as problematic was found in mvel 2.5.0. This vulnerability affects the function ParseTools.subCompileExpression. The manipulation leads to denial of service. This vulnerability was named CVE-2023-51079. The attack needs to be done within the local network. There is no exploit available.