• caglararli@hotmail.com
  • 05386281520

CVE-2023-51467 | Apache OFBiz up to 18.12.10 improper authentication

Çağlar Arlı      -    23 Views

CVE-2023-51467 | Apache OFBiz up to 18.12.10 improper authentication

A vulnerability classified as critical has been found in Apache OFBiz up to 18.12.10. Affected is an unknown function. The manipulation leads to improper authentication. This vulnerability is traded as CVE-2023-51467. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.