• caglararli@hotmail.com
  • 05386281520

CVE-2023-51092 | Tenda M3 1.0.0.12(4856) upgrade stack-based overflow

Çağlar Arlı      -    31 Views

CVE-2023-51092 | Tenda M3 1.0.0.12(4856) upgrade stack-based overflow

A vulnerability was found in Tenda M3 1.0.0.12(4856) and classified as critical. Affected by this issue is the function upgrade. The manipulation leads to stack-based buffer overflow. This vulnerability is handled as CVE-2023-51092. The attack can only be initiated within the local network. There is no exploit available.