• caglararli@hotmail.com
  • 05386281520

CVE-2023-51704 | MediaWiki up to 1.35.13/1.39.5/1.40.1 on Special RightsLogFormatter.php cross site scripting

Çağlar Arlı      -    28 Views

CVE-2023-51704 | MediaWiki up to 1.35.13/1.39.5/1.40.1 on Special RightsLogFormatter.php cross site scripting

A vulnerability, which was classified as problematic, has been found in MediaWiki up to 1.35.13/1.39.5/1.40.1 on Special. This issue affects some unknown processing of the file includes/logging/RightsLogFormatter.php. The manipulation leads to cross site scripting. The identification of this vulnerability is CVE-2023-51704. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.