• caglararli@hotmail.com
  • 05386281520

CVE-2023-51011 | Totolink EX1800T 9.1.0cu.2112_B20220316 cstecgi.cgi setLanConfig lanPriDns Privilege Escalation

Çağlar Arlı      -    24 Views

CVE-2023-51011 | Totolink EX1800T 9.1.0cu.2112_B20220316 cstecgi.cgi setLanConfig lanPriDns Privilege Escalation

A vulnerability classified as critical was found in Totolink EX1800T 9.1.0cu.2112_B20220316. Affected by this vulnerability is the function setLanConfig of the file cstecgi.cgi. The manipulation of the argument lanPriDns leads to Privilege Escalation. This vulnerability is known as CVE-2023-51011. The attack can only be initiated within the local network. There is no exploit available.