• caglararli@hotmail.com
  • 05386281520

CVE-2023-51583 | Voltronic Power ViewPower Pro UpsScheduler Remote Code Execution (ZDI-23-1888)

Çağlar Arlı      -    25 Views

CVE-2023-51583 | Voltronic Power ViewPower Pro UpsScheduler Remote Code Execution (ZDI-23-1888)

A vulnerability, which was classified as very critical, was found in Voltronic Power ViewPower Pro. Affected is the function UpsScheduler. The manipulation leads to Remote Code Execution. This vulnerability is traded as CVE-2023-51583. It is possible to launch the attack remotely. There is no exploit available.