• caglararli@hotmail.com
  • 05386281520

CVE-2023-46646 | GitHub Enterprise Server up to 3.7.18/3.8.11/3.9.6/3.10.3 API Endpoint authorization

Çağlar Arlı      -    24 Views

CVE-2023-46646 | GitHub Enterprise Server up to 3.7.18/3.8.11/3.9.6/3.10.3 API Endpoint authorization

A vulnerability, which was classified as problematic, has been found in GitHub Enterprise Server up to 3.7.18/3.8.11/3.9.6/3.10.3. Affected by this issue is some unknown functionality of the component API Endpoint. The manipulation leads to authorization bypass. This vulnerability is handled as CVE-2023-46646. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.