• caglararli@hotmail.com
  • 05386281520

CVE-2023-46131 | Grails up to 3.3.16/4.1.2/5.3.3/6.0.x Web Request resource consumption (ID 13302)

Çağlar Arlı      -    22 Views

CVE-2023-46131 | Grails up to 3.3.16/4.1.2/5.3.3/6.0.x Web Request resource consumption (ID 13302)

A vulnerability classified as problematic has been found in Grails up to 3.3.16/4.1.2/5.3.3/6.0.x. Affected is an unknown function of the component Web Request Handler. The manipulation leads to resource consumption. This vulnerability is traded as CVE-2023-46131. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.