• caglararli@hotmail.com
  • 05386281520

CVE-2023-7020 | Tongda OA 2017 up to 11.9 view.php TEMP_ID sql injection

Çağlar Arlı      -    96 Views

CVE-2023-7020 | Tongda OA 2017 up to 11.9 view.php TEMP_ID sql injection

A vulnerability was found in Tongda OA 2017 up to 11.9 and classified as critical. This issue affects some unknown processing of the file general/wiki/cp/ct/view.php. The manipulation of the argument TEMP_ID leads to sql injection. The identification of this vulnerability is CVE-2023-7020. The attack may be initiated remotely. Furthermore, there is an exploit available. The vendor was contacted early about this disclosure but did not respond in any way. It is recommended to upgrade the affected component.