• caglararli@hotmail.com
  • 05386281520

CVE-2023-6355 | Gallagher Controller 7000 incorrect selection of fuse values

Çağlar Arlı      -    26 Views

CVE-2023-6355 | Gallagher Controller 7000 incorrect selection of fuse values

A vulnerability was found in Gallagher Controller 7000 and classified as critical. This issue affects some unknown processing. The manipulation leads to incorrect selection of fuse values. The identification of this vulnerability is CVE-2023-6355. It is possible to launch the attack on the physical device. There is no exploit available. It is recommended to upgrade the affected component.