• caglararli@hotmail.com
  • 05386281520

CVE-2023-49736 | Apache Superset up to 2.1.1/3.0.1 JINJA Macro sql injection

Çağlar Arlı      -    23 Views

CVE-2023-49736 | Apache Superset up to 2.1.1/3.0.1 JINJA Macro sql injection

A vulnerability, which was classified as critical, has been found in Apache Superset up to 2.1.1/3.0.1. This issue affects some unknown processing of the component JINJA Macro Handler. The manipulation leads to sql injection. The identification of this vulnerability is CVE-2023-49736. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.