• caglararli@hotmail.com
  • 05386281520

CVE-2023-44982 | Jordy Meow Perfect Images Plugin up to 6.4.5 on WordPress information disclosure

Çağlar Arlı      -    88 Views

CVE-2023-44982 | Jordy Meow Perfect Images Plugin up to 6.4.5 on WordPress information disclosure

A vulnerability, which was classified as problematic, has been found in Jordy Meow Perfect Images Plugin up to 6.4.5 on WordPress. This issue affects some unknown processing. The manipulation leads to information disclosure. The identification of this vulnerability is CVE-2023-44982. The attack may be initiated remotely. There is no exploit available.