• caglararli@hotmail.com
  • 05386281520

CVE-2023-6077 | Supsystic Slider Plugin up to 3.5.11 on WordPress AJAX Action authorization

Çağlar Arlı      -    21 Views

CVE-2023-6077 | Supsystic Slider Plugin up to 3.5.11 on WordPress AJAX Action authorization

A vulnerability, which was classified as critical, was found in Supsystic Slider Plugin up to 3.5.11 on WordPress. Affected is an unknown function of the component AJAX Action Handler. The manipulation leads to missing authorization. This vulnerability is traded as CVE-2023-6077. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.