• caglararli@hotmail.com
  • 05386281520

CVE-2023-51385 | OpenSSH up to 9.5 Name os command injection

Çağlar Arlı      -    23 Views

CVE-2023-51385 | OpenSSH up to 9.5 Name os command injection

A vulnerability classified as critical was found in OpenSSH up to 9.5. This vulnerability affects unknown code of the component Name Handler. The manipulation leads to os command injection. This vulnerability was named CVE-2023-51385. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.