• caglararli@hotmail.com
  • 05386281520

CVE-2023-50727 | resque Gem prior 2.6.0 on Ruby Queue Endpoint cross site scripting

Çağlar Arlı      -    26 Views

CVE-2023-50727 | resque Gem prior 2.6.0 on Ruby Queue Endpoint cross site scripting

A vulnerability has been found in resque Gem on Ruby and classified as problematic. This vulnerability affects unknown code of the component Queue Endpoint. The manipulation leads to cross site scripting. This vulnerability was named CVE-2023-50727. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.