• caglararli@hotmail.com
  • 05386281520

CVE-2024-6138 | Secure Copy Content Protection and Content Locking Plugin Setting cross site scripting

Çağlar Arlı      -    9 Views

CVE-2024-6138 | Secure Copy Content Protection and Content Locking Plugin Setting cross site scripting

A vulnerability, which was classified as problematic, has been found in Secure Copy Content Protection and Content Locking Plugin up to 4.0.8 on WordPress. Affected by this issue is some unknown functionality of the component Setting Handler. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-6138. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.