• caglararli@hotmail.com
  • 05386281520

CVE-2024-5680 | Schneider Electric EcoStruxure Foxboro DCS Core Control Services up to 9.8 Foxboro.sys array index (SEVD-2024-191-02)

Çağlar Arlı      -    8 Views

CVE-2024-5680 | Schneider Electric EcoStruxure Foxboro DCS Core Control Services up to 9.8 Foxboro.sys array index (SEVD-2024-191-02)

A vulnerability was found in Schneider Electric EcoStruxure Foxboro DCS Core Control Services up to 9.8. It has been rated as problematic. This issue affects some unknown processing in the library Foxboro.sys. The manipulation leads to improper validation of array index. The identification of this vulnerability is CVE-2024-5680. An attack has to be approached locally. There is no exploit available. It is recommended to apply a patch to fix this issue.