• caglararli@hotmail.com
  • 05386281520

CVE-2024-5257 | GitLab Community Edition/Enterprise Edition up to 17.0.3/17.1.1 Group Namespace URL admin_compliance_framework access control (Issue 463149)

Çağlar Arlı      -    21 Views

CVE-2024-5257 | GitLab Community Edition/Enterprise Edition up to 17.0.3/17.1.1 Group Namespace URL admin_compliance_framework access control (Issue 463149)

A vulnerability classified as problematic was found in GitLab Community Edition and Enterprise Edition up to 17.0.3/17.1.1. This vulnerability affects the function admin_compliance_framework of the component Group Namespace URL Handler. The manipulation leads to improper access controls. This vulnerability was named CVE-2024-5257. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.