• caglararli@hotmail.com
  • 05386281520

CVE-2024-4655 | Ultimate Blocks Plugin up to 3.1.8 on WordPress Block Option cross site scripting

Çağlar Arlı      -    9 Views

CVE-2024-4655 | Ultimate Blocks Plugin up to 3.1.8 on WordPress Block Option cross site scripting

A vulnerability classified as problematic has been found in Ultimate Blocks Plugin up to 3.1.8 on WordPress. Affected is an unknown function of the component Block Option Handler. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-4655. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.