• caglararli@hotmail.com
  • 05386281520

CVE-2024-6676 | witmy my-springsecurity-plus up to 2024-07-03 /api/user params.dataScope sql injection

Çağlar Arlı      -    17 Views

CVE-2024-6676 | witmy my-springsecurity-plus up to 2024-07-03 /api/user params.dataScope sql injection

A vulnerability has been found in witmy my-springsecurity-plus up to 2024-07-03 and classified as critical. Affected by this vulnerability is an unknown functionality of the file /api/user. The manipulation of the argument params.dataScope leads to sql injection. This vulnerability is known as CVE-2024-6676. The attack can be launched remotely. Furthermore, there is an exploit available. This product does not use versioning. This is why information about affected and unaffected releases are unavailable.