• caglararli@hotmail.com
  • 05386281520

CVE-2024-6647 | Croogo up to 4.0.7 Setting Theme Content-Type unrestricted upload

Çağlar Arlı      -    25 Views

CVE-2024-6647 | Croogo up to 4.0.7 Setting Theme Content-Type unrestricted upload

A vulnerability classified as critical has been found in Croogo up to 4.0.7. This affects an unknown part of the file admin/settings/settings/prefix/Theme of the component Setting Handler. The manipulation of the argument Content-Type leads to unrestricted upload. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. This vulnerability is uniquely identified as CVE-2024-6647. It is possible to initiate the attack remotely. Furthermore, there is an exploit available.