• caglararli@hotmail.com
  • 05386281520

CVE-2024-6646 | Netgear WN604 up to 20240710 Web Interface /downloadFile.php file information disclosure

Çağlar Arlı      -    32 Views

CVE-2024-6646 | Netgear WN604 up to 20240710 Web Interface /downloadFile.php file information disclosure

A vulnerability was found in Netgear WN604 up to 20240710. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /downloadFile.php of the component Web Interface. The manipulation of the argument file with the input config leads to information disclosure. This vulnerability is handled as CVE-2024-6646. The attack may be launched remotely. Furthermore, there is an exploit available. The vendor was contacted early about this disclosure but did not respond in any way. It is recommended to apply restrictive firewalling.