• caglararli@hotmail.com
  • 05386281520

CVE-2024-6554 | Branda Plugin up to 3.4.18 on WordPress Custom Login Page information disclosure

Çağlar Arlı      -    4 Views

CVE-2024-6554 | Branda Plugin up to 3.4.18 on WordPress Custom Login Page information disclosure

A vulnerability was found in Branda Plugin up to 3.4.18 on WordPress and classified as problematic. Affected by this issue is some unknown functionality of the component Custom Login Page. The manipulation leads to information disclosure. This vulnerability is handled as CVE-2024-6554. The attack may be launched remotely. There is no exploit available.