• caglararli@hotmail.com
  • 05386281520

CVE-2024-5664 | Sonaar MP3 Audio Player for Music, Radio & Podcast Plugin Shortcode sonaar_audioplayer cross site scripting

Çağlar Arlı      -    6 Views

CVE-2024-5664 | Sonaar MP3 Audio Player for Music, Radio & Podcast Plugin Shortcode sonaar_audioplayer cross site scripting

A vulnerability was found in Sonaar MP3 Audio Player for Music, Radio & Podcast Plugin up to 5.5 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function sonaar_audioplayer of the component Shortcode Handler. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-5664. The attack can be launched remotely. There is no exploit available.