• caglararli@hotmail.com
  • 05386281520

CVE-2024-39901 | opensearch-project observability prior 2.14.0.0 authorization (GHSA-77vc-rj32-2r33)

Çağlar Arlı      -    47 Views

CVE-2024-39901 | opensearch-project observability prior 2.14.0.0 authorization (GHSA-77vc-rj32-2r33)

A vulnerability has been found in opensearch-project observability and classified as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to authorization bypass. This vulnerability is known as CVE-2024-39901. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.