• caglararli@hotmail.com
  • 05386281520

CVE-2024-39900 | opensearch-project reporting prior 2.14.0.0 OpenSearch Dashboard authorization (GHSA-xmvg-335g-x44q)

Çağlar Arlı      -    5 Views

CVE-2024-39900 | opensearch-project reporting prior 2.14.0.0 OpenSearch Dashboard authorization (GHSA-xmvg-335g-x44q)

A vulnerability, which was classified as critical, was found in opensearch-project reporting. Affected is an unknown function of the component OpenSearch Dashboard. The manipulation leads to authorization bypass. This vulnerability is traded as CVE-2024-39900. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.