• caglararli@hotmail.com
  • 05386281520

CVE-2024-39614 | Django up to 4.2.13/5.0.6 get_supported_language_variant denial of service

Çağlar Arlı      -    40 Views

CVE-2024-39614 | Django up to 4.2.13/5.0.6 get_supported_language_variant denial of service

A vulnerability was found in Django up to 4.2.13/5.0.6 and classified as problematic. This issue affects the function get_supported_language_variant. The manipulation leads to denial of service. The identification of this vulnerability is CVE-2024-39614. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.