• caglararli@hotmail.com
  • 05386281520

CVE-2024-39493 | Linux Kernel up to 6.9.4 crypto ADF_DEV_RESET_SYNC memory leak

Çağlar Arlı      -    5 Views

CVE-2024-39493 | Linux Kernel up to 6.9.4 crypto ADF_DEV_RESET_SYNC memory leak

A vulnerability was found in Linux Kernel up to 6.9.4. It has been rated as problematic. This issue affects the function ADF_DEV_RESET_SYNC of the component crypto. The manipulation leads to memory leak. The identification of this vulnerability is CVE-2024-39493. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.