• caglararli@hotmail.com
  • 05386281520

CVE-2024-39490 | Linux Kernel up to 5.15.160/6.1.92/6.6.32/6.9.3 ipv6 seg6_input_core memory leak

Çağlar Arlı      -    3 Views

CVE-2024-39490 | Linux Kernel up to 5.15.160/6.1.92/6.6.32/6.9.3 ipv6 seg6_input_core memory leak

A vulnerability was found in Linux Kernel up to 5.15.160/6.1.92/6.6.32/6.9.3. It has been declared as problematic. This vulnerability affects the function seg6_input_core of the component ipv6. The manipulation leads to memory leak. This vulnerability was named CVE-2024-39490. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.