• caglararli@hotmail.com
  • 05386281520

CVE-2024-39330 | Django up to 4.2.13/5.0.6 generate_filename path traversal

Çağlar Arlı      -    38 Views

CVE-2024-39330 | Django up to 4.2.13/5.0.6 generate_filename path traversal

A vulnerability has been found in Django up to 4.2.13/5.0.6 and classified as critical. This vulnerability affects the function generate_filename. The manipulation leads to path traversal. This vulnerability was named CVE-2024-39330. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.