• caglararli@hotmail.com
  • 05386281520

CVE-2024-39329 | Django up to 4.2.13/5.0.6 information disclosure

Çağlar Arlı      -    3 Views

CVE-2024-39329 | Django up to 4.2.13/5.0.6 information disclosure

A vulnerability was found in Django up to 4.2.13/5.0.6. It has been rated as problematic. This issue affects the function django.contrib.auth.backends.ModelBackend.authenticate. The manipulation leads to information disclosure. The identification of this vulnerability is CVE-2024-39329. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.