• caglararli@hotmail.com
  • 05386281520

CVE-2024-37310 | EVerest Core prior 2024.3.1/2024.6.0 v2g_server.cpp v2g_incoming_v2gtp heap-based overflow (GHSA-8g9q-7qr9-vc96)

Çağlar Arlı      -    7 Views

CVE-2024-37310 | EVerest Core prior 2024.3.1/2024.6.0 v2g_server.cpp v2g_incoming_v2gtp heap-based overflow (GHSA-8g9q-7qr9-vc96)

A vulnerability, which was classified as critical, has been found in EVerest Core. Affected by this issue is the function v2g_incoming_v2gtp of the file v2g_server.cpp. The manipulation leads to heap-based buffer overflow. This vulnerability is handled as CVE-2024-37310. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.