• caglararli@hotmail.com
  • 05386281520

CVE-2024-37110 | Membership Software WishList Member X Plugin up to 3.26.6 on WordPress information disclosure

Çağlar Arlı      -    23 Views

CVE-2024-37110 | Membership Software WishList Member X Plugin up to 3.26.6 on WordPress information disclosure

A vulnerability was found in Membership Software WishList Member X Plugin up to 3.26.6 on WordPress. It has been classified as problematic. Affected is an unknown function. The manipulation leads to information disclosure. This vulnerability is traded as CVE-2024-37110. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.