• caglararli@hotmail.com
  • 05386281520

CVE-2024-36452 | Webmin up to 2.001 Ajaxterm Module cross-site request forgery

Çağlar Arlı      -    3 Views

CVE-2024-36452 | Webmin up to 2.001 Ajaxterm Module cross-site request forgery

A vulnerability, which was classified as problematic, has been found in Webmin. This issue affects some unknown processing of the component Ajaxterm Module. The manipulation leads to cross-site request forgery. The identification of this vulnerability is CVE-2024-36452. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.