• caglararli@hotmail.com
  • 05386281520

CVE-2024-32469 | Decidim up to 0.27.5/0.28.0 GET Parameter per_page cross site scripting (GHSA-7cx8-44pc-xv3q)

Çağlar Arlı      -    2 Views

CVE-2024-32469 | Decidim up to 0.27.5/0.28.0 GET Parameter per_page cross site scripting (GHSA-7cx8-44pc-xv3q)

A vulnerability was found in Decidim up to 0.27.5/0.28.0. It has been classified as problematic. Affected is an unknown function of the component GET Parameter Handler. The manipulation of the argument per_page leads to cross site scripting. This vulnerability is traded as CVE-2024-32469. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.