• caglararli@hotmail.com
  • 05386281520

CVE-2024-22018 | Node.js up to 20.11.0/21.6.1 Experimental Permission Model permission

Çağlar Arlı      -    6 Views

CVE-2024-22018 | Node.js up to 20.11.0/21.6.1 Experimental Permission Model permission

A vulnerability was found in Node.js up to 20.11.0/21.6.1. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Experimental Permission Model. The manipulation leads to permission issues. This vulnerability is known as CVE-2024-22018. The attack needs to be approached locally. There is no exploit available.