• caglararli@hotmail.com
  • 05386281520

CVE-2024-21832 | Ping Identity PingFederate up to 11.0.9/11.1.9/11.2.8/11.3.4/12.0.0 REST API code injection

Çağlar Arlı      -    6 Views

CVE-2024-21832 | Ping Identity PingFederate up to 11.0.9/11.1.9/11.2.8/11.3.4/12.0.0 REST API code injection

A vulnerability, which was classified as problematic, was found in Ping Identity PingFederate up to 11.0.9/11.1.9/11.2.8/11.3.4/12.0.0. This affects an unknown part of the component REST API. The manipulation leads to code injection. This vulnerability is uniquely identified as CVE-2024-21832. It is possible to initiate the attack remotely. There is no exploit available.