• caglararli@hotmail.com
  • 05386281520

CVE-2024-21522 | audify OpusDecoder.decode/OpusDecoder.decodeFloat array index (SNYK-JS-AUDIFY-6370700)

Çağlar Arlı      -    5 Views

CVE-2024-21522 | audify OpusDecoder.decode/OpusDecoder.decodeFloat array index (SNYK-JS-AUDIFY-6370700)

A vulnerability classified as problematic has been found in audify. This affects the function OpusDecoder.decode/OpusDecoder.decodeFloat. The manipulation leads to improper validation of array index. This vulnerability is uniquely identified as CVE-2024-21522. It is possible to initiate the attack remotely. There is no exploit available.