• caglararli@hotmail.com
  • 05386281520

CVE-2024-6612 | Mozilla Firefox up to 127.x ui layer

Çağlar Arlı      -    43 Views

CVE-2024-6612 | Mozilla Firefox up to 127.x ui layer

A vulnerability was found in Mozilla Firefox up to 127.x. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to improper restriction of rendered ui layers. This vulnerability was named CVE-2024-6612. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.