• caglararli@hotmail.com
  • 05386281520

CVE-2024-6607 | Mozilla Firefox up to 127.x SELECT Element permission

Çağlar Arlı      -    29 Views

CVE-2024-6607 | Mozilla Firefox up to 127.x SELECT Element permission

A vulnerability was found in Mozilla Firefox up to 127.x. It has been classified as critical. Affected is an unknown function of the component SELECT Element Handler. The manipulation leads to permission issues. This vulnerability is traded as CVE-2024-6607. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.