• caglararli@hotmail.com
  • 05386281520

CVE-2024-6601 | Mozilla Firefox up to 127.x race condition

Çağlar Arlı      -    35 Views

CVE-2024-6601 | Mozilla Firefox up to 127.x race condition

A vulnerability was found in Mozilla Firefox up to 127.x. It has been rated as problematic. Affected by this issue is some unknown functionality. The manipulation leads to race condition. This vulnerability is handled as CVE-2024-6601. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.