• caglararli@hotmail.com
  • 05386281520

CVE-2024-6314 | rmac0001 IQ Testimonials Plugin up to 2.2.7 on WordPress process_image_upload unrestricted upload

Çağlar Arlı      -    20 Views

CVE-2024-6314 | rmac0001 IQ Testimonials Plugin up to 2.2.7 on WordPress process_image_upload unrestricted upload

A vulnerability classified as critical has been found in rmac0001 IQ Testimonials Plugin up to 2.2.7 on WordPress. Affected is the function process_image_upload. The manipulation leads to unrestricted upload. This vulnerability is traded as CVE-2024-6314. It is possible to launch the attack remotely. There is no exploit available.