• caglararli@hotmail.com
  • 05386281520

CVE-2024-6180 | EventON Plugin up to 2.2.15 on WordPress Setting authorization

Çağlar Arlı      -    10 Views

CVE-2024-6180 | EventON Plugin up to 2.2.15 on WordPress Setting authorization

A vulnerability has been found in EventON Plugin up to 2.2.15 on WordPress and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Setting Handler. The manipulation leads to missing authorization. This vulnerability is known as CVE-2024-6180. The attack can be launched remotely. There is no exploit available.