• caglararli@hotmail.com
  • 05386281520

CVE-2024-6161 | pjgalbraith Default Thumbnail Plus Plugin up to 1.0.2.3 on WordPress get_cache_image unrestricted upload

Çağlar Arlı      -    32 Views

CVE-2024-6161 | pjgalbraith Default Thumbnail Plus Plugin up to 1.0.2.3 on WordPress get_cache_image unrestricted upload

A vulnerability classified as critical was found in pjgalbraith Default Thumbnail Plus Plugin up to 1.0.2.3 on WordPress. Affected by this vulnerability is the function get_cache_image. The manipulation leads to unrestricted upload. This vulnerability is known as CVE-2024-6161. The attack can be launched remotely. There is no exploit available.